Document Competency: What Every Legal Professional Should Know for
Effective & Efficient Drafting in Word

Modules from A Discussion of Document-Creation Workflows and Best Practices Guide
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Reviewing the Document:
Proofreading and Editing

Creating an effective legal document should be an iterative process, frequently shifting between drafting and review
stages until the necessary content is present. But, once all content has been incorporated into the document, the
writer’s goal must shift from creating content to confirming the accuracy, consistency, presentation, and flow of
content.

In law, a first draft of a document should never be GGG
the only draft of the document. All documents

should be revised, edited, and proofread before
they can be considered complete. Unfortunately,
the review stage is often skipped entirely or
performed in a cursory manner that overlooks
errors and leads to confusion, litigation,
malpractice, and other unwanted outcomes.
Research from LexisNexis shows that 90% of legal
documents still contain errors whether or not they
were proofread.

A first draft of a document should never be
the only draft of the document.

Many drafters either don’t value the review process or they don’t realize that most humans need electronic support to
perform the task effectively and efficiently. And, still, people resist. That same LexisNexis study found that one-third of
drafters skip proofreading entirely. To overcome the limitations of our human brains—and egos—all documents should
go through a robust review stage.

While accuracy is the most important element of a legal document, it’s difficult to ensure that accuracy in a time frame
that makes sense when compared to crafting the substance of the document. This where electronic tools in the
Microsoft ecosystem can add significant value.

If the drafter has used Styles, inserted cross-references, and marked citations during the content-creation stage, and
managed citation accuracy and formatting during the research stage, then editing for readability, reviewing for
consistency, and proofreading should be the remaining major tasks for the review stage. Each task can be accomplished
in Microsoft Word and performed at a higher rate of accuracy than if done manually or on paper. With forethought and
planning, legal professionals can customize preferences and apply uniform Styles from within the Microsoft ecosystem.

Tasks You Should Expect to Perform During Stage 5

e Applying proper formatting and Style to citations, including converting underlines to italics
e Converting standard spaces to non-breaking spaces in citations

e Converting full-length citations to /d. and short cites

e Creating, moving, and formatting footnotes or end notes



e Creating a Table of Authorities and marking citations

e C(Creating a Table of Contents

e Editing for clarity, brevity, and length

e Proofreading and spellchecking, including checking words in all caps

e Checking for consistency, including capitalization of defined terms and use of the Oxford comma
e Inserting, linking, and updating cross-references to provisions in a contract

e Using autocorrect and custom dictionaries

e Making legal phrases consistent

Structure-, Organization-, and Research-Related Tasks to Revisit During Stage 5

e Confirming or setting default fonts

e Confirming or setting default margins, orientation, and paper size

e Setting headers, footers, and pagination

e Formatting block quotes using Styles

e Setting or updating Styles throughout document

e Using autocorrect and custom dictionaries for consistency and efficiency

Here's How You Can Take It to The Next Level

Legal documents should not contain errors. Courts have sanctioned lawyers who submit work with plentiful errors.
Typos can even introduce risk and change meaning. Every drafter should use Microsoft Word’s Built-In Spellcheck
function first. A lawyer who does not use Microsoft Word’s Built-In Spellcheck function is not technologically
competent—so a lawyer should use built-in tools and consider additional software to improve the speed and accuracy of

this task.
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For subsequent rounds of editing, particularly for
documents over five pages, lawyers should
consider more sophisticated tools. Grammarly is

available but isn’t sophisticated and the consumer documents over five pages, lawyers should
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version introduces confidentiality problems. consider more sophisticated tools designed
Perfectlt was created specifically for legal for legal work.

proofreading. WordRake and BriefCatch will
provide some proofreading but are more geared

toward editing. -

For later rounds of editing, particularly for

Changing text from lowercase, uppercase, title case, or sentence case is easy using Microsoft Word’s built-in functions.
This task arises when referencing documents or case names, working with case captions, or drafting documents with
multiple tables and headings. Case can be part of a Style or changed later. It takes seconds to change case when using
Microsoft Word’s built-in functions—no drafter should re-type words just to change case. If there are several tables,
figures, and indexes, a tool like Perfectlt will make these descriptions consistent case style.

For drafters who regularly mistype certain words and phrases, they can use technology to correct those problems. With
Microsoft Word'’s built-in AutoCorrect function, a drafter can tell Microsoft Word to automatically correct common
errors. Perfectlt will correct words found in Black’s Law Dictionary and it can be customized to follow partner, firm, or
court requirements. TextExpander can be used pre-emptively to make sure you enter the troublesome phrase properly
the first time.



Effective Proofreading and Editing Checklist

Have you completed these proofreading or editing

tasks?

M created a Table of Contents using Table of
Contents feature in References tab

4| Updated a Table of Contents using Table of
Contents feature in References tab

M Eedited for brevity or to meet length restrictions
using spell- and grammar- checking in Proofing group
of Review tab

M Edited to improve clarity, style, and readability

V1 Proofread text for typos, punctuation, and
capitalization using spell- and grammar- checking in
Proofing group of Review tab

M checked text for consistency in legal phrases and
consistent use of the oxford comma using Find-and-
Replace with wildcards in Home tab, using spell- and
grammar- checking in Proofing group of Review tab

M Inserted and updated cross-references using
Cross-References function in References tab

M conformed capitalization of words and captions
to match style guide recommendations

M Inserted, updated, and formatted footnotes and
endnotes to conform to style guide recommendations
using insert footnote function in References tab

M Created a Table of Authorities, which includes
cases, statutes, and other authorities cited using Table
of Authorities feature in References tab

[ conformed citations to meet citation manual
formatting requirements, including converting
underlines to italics using Find-and-Replace with
wildcards in Home tab

M conformed citations to meet citation manual
requirements, including correcting capitalization,
spelling, spacing, and punctuation of citations using
Find-and-Replace with wildcards in Home tab

Here’s How to Do
It in Word
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Manual Search +
Editing &
Formatting

Work More Efficiently with These
Professional-Level Tools

DocXtools Numbering/ToC (Litera);
Document Styling(BigHand); CCC Macro
Pro (Crowther Macro Systems); DocStyle

DocXtools Numbering/ToC (Litera);
Document Styling (BigHand); CCC Macro
Pro (Crowther Macro Systems)

WordRake; BriefCatch

WordRake; BriefCatch

Perfectlt; Contract Companion (Litera);
LitKit

Contract Companion (Litera); Perfectlt;
LitKit

Contract Companion (Litera); DocXtools
(Litera); DocStyle

Perfectlt

Not applicable

Litigation Companion (Litera) Lexis for
Microsoft Office; ezBriefs; and Best
Authority (Litera)

Perfectlt; Lexis for Microsoft Office; and
Best Authority (Litera)

Perfectlt; Lexis for Microsoft Office; and
Best Authority (Litera)




M conformed citations to meet citation manual How-To Perfectlt; Lexis for Microsoft Office;
spacing requirements, including non-breaking spaces LitKit; and Best Authority (Litera)
and range punctuation using Find-and-Replace with

wildcards in Home tab

[ Converted citations to use Id. and short cites to Manual Search + Lexis for Microsoft Office; LitKit
match citation manual requirements through manual  Editing &
searching, editing, and formatting Formatting

V] Added or updated exhibit numbers and citations  Manual Search + LitKit
Editing &
Formatting

M Created an index of exhibits Manual Search + LitKit
Editing &
Formatting

NOTE: When surveyed, legal practitioners suggested that non-substantive document-creation tasks should take no more than 5
minutes per page. If you are spending more than 5 minutes per page, please consider technology training or trying a professional-
level tool that will improve your efficiency and effectiveness.

Putting the Proofreading and Editing Tasks in Context

Getting Stage 2:
Started Research

Stage 4:
Collaboration

Stage 6:
Finalization

Stage 5:
Review

Stage 7: On-
Screen Review

Stage 1: Stage 3:
Planning Creation
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About the Effectiveness Project

This module is an excerpt from a comprehensive working paper by the Effectiveness Project team. The Effectiveness
Project is an ongoing collaboration of legal professionals that seeks to provide a clear framework for document creation
through identifying best practices, suggesting baseline skills, and offering curated how-to resources. The group was
formed in March 2020 and released its working paper in August 2021.



The team is led by Ivy B. Grey, former practicing lawyer and Vice President of Strategy & Business Development for
WordRake and Tony Gerdes, Director of Knowledge and Innovation at Offit Kurman, P.A., and Contributing Member of
LTC4™ (Legal Technology Core Competencies Certification Coalition). The group also includes Rachel Baiden, Global
Technology Training Manager, Squire Patton Boggs; Adrian Bailey, Chief Architect, DocStyle, LLC; Chris Cangero, Chief
Executive Officer, DocStyle, LLC; Dave DiCicco, Senior Director of Product Management, LexisNexis; Florentina Field, Co-
Founder of Prelimine, Litigation Attorney; Jacob Field, Co-Founder of Prelimine; Sherry Kappel, Evangelist, Litera; Colin
Levy, LegalTech Evangelist and Blogger; and Dyane L. O’Leary, Associate Professor of Legal Writing and Director, Legal
Innovation & Technology Concentration, Suffolk University Law School. The Effectiveness Project also received
contributions from Alma Asay, Founder, Allegory; James Gillis, Estates and Trusts Attorney, Offit Kurman, P.A.; and
Douglas Lusk, Founder, National Society for Legal Technology.

Resources to Learn More About the Need for Document Competency
| General Introduction:

1. The Lawyer's Guide to Microsoft Word 2013 by Ben M. Schorr

2. Microsoft Word for Lawyers by the Lawyerist

3. Formatting Legal Documents with Microsoft Word 2016 by Jan Berinstein, Ph.D.

4. Wildcard Cookbook for Microsoft Word by Jack Lyon

5. Macro Cookbook for Microsoft Word by Jack Lyon

6. Microsoft Word For Legal Practitioners by Monica Korf

| Comprehensive:

1. Eugene Volokh, Chief Justice Robots, 68 Duke L.J. 1135 (2019) (discussing the roles for Al in legal practice,
including writing briefs).

2. vy Grey, Ethical Duty of Technology Competence: What Lawyers Need to Know (Aug. 2020) available for
download at https://www.wordrake.com/tech competence

3. Heidi Frostestad Kuehl, Technologically Competent: Ethical Practice for 21st Century Lawyering, 10 Case W. Res.
J.L. Tech. & Internet 1 (2019).

4. E-Book: The Lawyer’s Guide to MS Word Training and Resources, Intelligent Editing June 22, 2019),
https://legal.intelligentediting.com/blog/free-e-book-the-lawyers-guide-to-ms-word-training-and-resources/

5. “Smart” Lawyering: Integrating the Duty of Technology Competency into the Legal Writing Curriculum, 19 U.N.H.
Law Rev. 197 (2021) (Section IV(A)) available at http://ssrn.com/abstract=3671632.



